Ups on Mandrake 7.2

From: Teds Ups List (
Date: Wed Apr 18 2001 - 16:21:55 BST

I'm trying to build ups 3.35 on a Mandrake 7.2 system. It builds and links properly, and it runs locally properly, but when I
install and run a stripped version, I get the following error:

ups: error in loading shared libraries: ups: symbol __gmon_start__, version GLIBC_2.0 not defined in file with link
time reference

If I install an unstripped version, it works fine.

If have no problems running a stripped version on Solaris 2.6 or RedHat 6.2.

Anybody run into this (and know how to fix it)?

This archive was generated by hypermail 2.1.4 : Wed Feb 13 2002 - 21:51:33 GMT